SFTP Outage

Incident Report for InsideRx

Resolved

SFTP services is restored and working as expected.
Posted Aug 18, 2026 - 21:02 CDT

Investigating

SFTP services is have issues. This is impacting the ability to upload/download file from the SFTP server. This can cause a delay in automated data processing.
Posted Aug 18, 2026 - 20:14 CDT
This incident affected: Others (SFTP).