SaaS Eligibility/Enrollment Service Minor Issues

Incident Report for InsideRx

Resolved

Functionality is restored to Eligibility/Enrollment Service. Everything is working as expected.
Posted Jul 05, 2026 - 01:05 CDT

Investigating

We are experiencing some minor issues with our SaaS Eligibility/Enrollment Service. No other services are impacted. The team is investigating.
Posted Jul 05, 2026 - 00:51 CDT
This incident affected: Eligibility Services (Eligibility Check, Eligibility Enrollment Card, Eligibility Enrollment Person).