ESI Eligibility Ingress Traffic is below Threshold

Incident Report for InsideRx

Resolved

Ingress Traffic for ESI eligibility has been restored. Pricing services impacted on the websites should be functional again.
Posted Dec 01, 2025 - 14:26 CST

Investigating

We are experience a drop in traffic compared to historical data for incoming eligibility requests. We are looking into the issue to ensure there is no problems. The websites may experience a loss of pricing functionality due to this issue.
Posted Dec 01, 2025 - 14:25 CST